0

I was on Sierra public beta 1, then on the lock screen, while trying to open the Guest account, it restarted automatically. Now it won't boot up, the installer is failing with the following error:

enter image description here

Is there any way I can stop the update from installing itself and opening the installed OS. I don't have a time machine backup. Is there a way to take one from internet recovery or a bootable disk?

The system is a 13" MBP Retina.

  • Have you tried booting to Safe Mode? – Stuart H Aug 4 '16 at 14:06
  • @StuartH Yeah, booting into safe mode and completing the update fixed the problem. I'll add that as an answer. Thanks. – Devesh Khandelwal Aug 4 '16 at 18:38
2

This solved the problem for me:

  1. Reset the NVRAM using Cmd+Opt+P+R after startup chime.
  2. Boot into safe mode by pressing Shift after the startup chime.
  3. Optionally, take a backup if you don't already have one. I disabled FileVault at this point so I can take backup using a disk image. Not necessary.
  4. Install the updates and let it complete.

Credits: Stuart H

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .