1

When I plug in my Apple earbuds to record audio, much like I do on my iPhone for video blogs, I can use the earbuds microphone to record crisper audio than the internal mic. I want to do the same on my Mac.

When I open Quicktime and I select an audio input (whether I'm doing a screen recording or audio recording), it only allows me to select the internal microphone, whether they're plugged in or not.

enter image description here

I tested to see if it was picking up my earbuds and if I had the speakers on, and take a screenshot. The internal audio mic picks up the noise every time.

1

A simple google search pulled this Apple document. According to this, your mac must be equipped to use the Mic and Remote for the Apple Earphones. A simple way to check is to go to System Preferences > Sound > Input. If there is an "External microphone" listed in the Input tab, your computer can use the microphone included with Apple Earphones with Remote and Mic.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .