2

I want to use iBooks to read the pdf I have synchronized on my old Iphone 4 (iOS7). I can't install it from the appstore on my phone because the latest version of iBooks require iOS 10.

enter image description here

It says "This app needs iOS 10.0 or later"

But according to this link, I can install it through iTunes and then synch it with my phone to get an older version.

Except for the fact that in iTunes (latest version) on my 2 computers (Win10) I can't click on the "get it" button, it is grayed out like shown on the capture :

But I can download any other app without any problem.

So how can I get iBooks on an Iphone 4 OR any free app wich allow me to read pdf (not from links or mail, but the one I've synch with my phone) ?

5
  • IBooks doesn't require iOS10 because that hasn't been released yet. You should be able to install iBooks on any iOS device from iOS5 on up, I think.
    – fsb
    Commented Aug 3, 2016 at 19:52
  • @fbara I'm gonna get you a screenshot.
    – IronSlug
    Commented Aug 3, 2016 at 19:55
  • That will be helpful. The link you included says: "You can use iBooks on your iPhone, iPad, or iPod touch. For some features, you might need to meet these requirements: To use iBooks 4.0 or later, you need iOS 8 or later. To use iBooks 3.2, you need iOS 7. To use iBooks with iCloud, you need iOS 6 or later. To download from the iBooks Store or use iCloud features, you need an Apple ID and Internet access. To listen to audiobooks in iBooks, you need iOS 8.4 or later." If you have iOS7 you should be able to install it.
    – fsb
    Commented Aug 3, 2016 at 20:01
  • For the mean time, you can install Documents 5 by Readdle. appsto.re/ca/Vw_Vv.i -- it will allow for any type of file to be downloaded, and has built in PDF reader.
    – bret7600
    Commented Aug 4, 2016 at 11:20
  • @bret7600 seems nice but require iOS 8...
    – IronSlug
    Commented Aug 4, 2016 at 12:05

1 Answer 1

1

As the above comment states, you do not need iOS 10 to download iBooks. However, given the info in your screenshot, it is possible that iBooks is not available in your country.

EDIT: iOS 10 is not out. I have no idea why it would require you have it.

Please review the following article and make sure your device is compatible.

https://support.apple.com/en-us/HT201478

SEE ADDITIONAL EDIT BELOW

enter image description here

I just looked at the App Store, and it DOES appear you need iOS 10!

https://itunes.apple.com/us/app/ibooks/id364709193?mt=8

enter image description here

6
  • So I'm not going crazy. Could they have disabled the downloads till iOS10 is out ?
    – IronSlug
    Commented Aug 3, 2016 at 20:10
  • 1
    I'm an Apple Developer. I'm going to see what more I can find out. This is really weird.
    – TMHahn
    Commented Aug 3, 2016 at 20:12
  • @TMHahn Yes, any news ? Commented Sep 8, 2017 at 22:45
  • @Marine1 iOS 10 is out and this should work now. I don't believe there is any way to get iBooks to work on a device running iOS 9 unless they already had it installed. I do not believe the older version of iBooks is available.
    – TMHahn
    Commented Sep 8, 2017 at 22:48
  • Is this what is called programmed product obsolescence? I just get an Iphone 4 and my last mobile phone lasted 6 years and could still be used. Commented Sep 9, 2017 at 16:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .