1

I downloaded this application (code composer studio from TI) and installed it and two applications showed up inside a folder called "TI (other)", one application called eclipse and another called "ti_distpack". But if i navigate to /Applications i see the TI folder which contains an alias to an app "Code Composer Studio." This is the application i want, the alias links to an app inside a folder inside that TI directory inside /Applications. I copied the alias and pasted the alias into /Applications to make the icon show up in my launchpad but no dice. I tried to manually created a symbolic link to the real app by doing ln -s /Applications/ti/ccsv6/eclipse/Ccstudio.app /Applications/ and it created the alias but still won't show up in the launchpad.

I tried "killall Dock" in terminal as well as "rm ~/Library/Application\ Support/Dock/*.db ; killall Dock" but neither worked. I tried restarting but it didn't work. I tried pasting the alias inside my users applications folder but it wont work. I tried restarting and it doesn't work.

How do i get the alias to show up in launchpad?

Here is a set of images that show off my problem, titles below each image describe what you're looking at.

2

You can drag the real application to the Launchpad icon on the dock. It will add it regardless of what directory it's in.

  • thanks! Is there any way to change the display name of the app in laucnhpad? the Alias is what has the proper name of the app "Code Composer Studio" but the .app file the alias links to is just ccsstudio.app, i'd like to have it show up in launchpad as "Code Composer Studio" not "Ccsstudio" which is what happens when i just drag it ontop of launchpad – user8363 Aug 2 '16 at 19:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .