In safari, ibooks, notes there is no any dictionary to show/download after define and manage. Just empty list of rows. Reset all settings and update from 9.3.2 to 9.3.3 not help. It happened after update from 8 to 9 ios. enter image description here

  • 1
    This same question was posted yesterday. Have you tried contacting Apple Support? apple.stackexchange.com/questions/247948/…
    – TMHahn
    Aug 2 '16 at 6:45
  • I have same problem, and my apple support has expired.
    – Ergwun
    Aug 4 '16 at 6:08
  • This was due to iOS bug pointing at wrong dictionaries feed URL. Apple now publishing dictionaries at that feed so should be working again automatically for users: discussions.apple.com/message/30518515 (Not enough rep to post as answer.)
    – Ergwun
    Aug 12 '16 at 8:32

The problem was solved by updating of the iOS to 9.3.4 and then changing region or language or both (i change both and get references to download all dictionaries. I think that Apple support team have heard us)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .