0

Neither of my computers would recognize my phone (iPhone 6, iOS 8.3) at all. I've tried everything I can think of, like reinstalling iTunes, trying different ports, trying in safe mode etc., but nothing worked.

So, I tried to put it into DFU mode. Now my computer and iTunes recognizes the phone, but now it's telling me it won't restore. I didn't have No PLS Restore or anything like that installed.

It's giving me different errors every time. I've gotten errors 4013, 2003, 21, and 7. I've tried changing cables and ports, but nothing has worked.

I can get it out of DFU mode, but when I do that the computer doesn't recognize it again.

Does anyone have any ideas for what I can do?

2

Take it to the Apple store?

If it's just restoring the phone they shouldn't charge you anything. And after a clean restore you can then try to restore it again at home.

|improve this answer|||||
  • Would they definitely be able to do it if I can't? And would they care about the jailbreak? I feel like they'd just tell me it's my fault because of the jailbreak and not do anything. – user3316549 Jul 25 '16 at 0:59
  • As I can't comment and I don't know what error you actually got from your restoration process, I can only give vague answers. Please maybe refer to this site: iskysoft.com/data-recovery-tips/iphone-wont-restore.html – NeVMiku Jul 25 '16 at 1:04
  • @user3316549 Also try disabling your anti virus. – NeVMiku Jul 25 '16 at 1:15
  • I tried disabling the antivirus, and I still got error 4013. – user3316549 Jul 25 '16 at 1:24
  • igeeksblog.com/how-to-fix-itunes-error-4014-4013 Also check out the comments below for more suggestions. – NeVMiku Jul 25 '16 at 1:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .