1

appreciate any assistance, I'm a Mac Noob

Im trying to upgrade MySQL in MAMP to 5.6 according to the these instructions

When I try to run the .command script as per #2 I get the following output:

Sandies-MacBook:~ sandie$ /Users/sandie/Downloads/Install_MySQL_5.6.25.command ; exit;
-bash: /Users/sandie/Downloads/Install_MySQL_5.6.25.command: cannot execute binary file

I have found this post, but I still get the "Cannot Execute" error. I checked the file type as per the instructions, and the result is:

Zip archive data, at least v2.0 to extract

The instructions suggest I need to unzip it but I have no idea how?

Any help appreciated :)

2
  1. Remote/delete the downloaded file
  2. Download it again, it should get a .zip extension
  3. Double-click the downloaded file to unpack it
  4. In Terminal, run

    cd ~/Downloads
    chmod +x Install_MySQL_5.6.25.command
    ./Install_MySQL_5.6.25.command
    
  • Fabulous, thanks for your help! Now on to the next problem :) – Sanfly Jul 24 '16 at 8:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .