0

After updating to El Capitan I discovered that I was no longer able to type circumflexes. Before I was able to enable the "International Extended" keyboard in settings. Now it seems to be replaced with "ABC Extended", which does not permit me to type circumflexes in the way that I was used to. How can I input circumflexes in El Capitan?

2
  • How about long pressing the letter on the keyboard? Small popup will appear with additional letters. For example a -> à,â,å etc. Jul 22 '16 at 12:56
  • I'm typing Esperanto, so I need ĉ, ĝ, ĥ, ĵ, ŝ, and ŭ. Previously I was using compose keys, but I'd accept a solution that involves customizing the long-press menu. Jul 22 '16 at 12:58
1

ABC Extended behavior has not changed from that of US Extended, you type circumflex via option 6 and then the base character. Or the base character then option shift 6.

1
  • You're absolutely right. I must have been mistaken. Thank you for your answer. Jul 22 '16 at 13:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .