0

I am using Yosemite I tried to upgrade its version and I started seeing busy cursor. I then tried to run in safe mode and since then not booting up. Verify and repair disk failing too. For safe mode I press shift key in start. What do I do now? Right now I don't have startup disk either

enter image description here

Ran in single mode and I get this enter image description here

Forced fschk now gives this error

I had run command fsck_hfs -y -Rc -d /dev/disk0s2 which also changed volume to Recovery mode and now n boot always show recovery screen. Is my data safe?

Smart status verified

enter image description here

enter image description here

  • 3
    "I/O error" would indicate the drive is failing, physically. Simplest would be to swap drives & restore from Time Machine. If no backup, then stop trying to 'fix' the drive & instead turn to data recovery options. – Tetsujin Jul 19 '16 at 18:56
  • It's failing for Macintosh HD volume and for base file system it verified OK. How all of sudden a new drive stopped failing after running to safe mode? – Volatil3 Jul 19 '16 at 18:59
  • @Tetsujin check updated question – Volatil3 Jul 19 '16 at 19:01
  • I doubt the problem has anything to do with safe mode -- from your description, I'd guess the disk was already having trouble during the upgrade (causing the busy cursor), and that trying to install the upgrade files on a bad disk corrupted the volume. – Gordon Davisson Jul 19 '16 at 19:24
  • 1
    Unfortunately, SMART status being "Verified" does not mean much. Recovery HD is a different (normally hidden) partition used for recovery mode. Mac format is not a mistake, it just means you need Mac recovery tools, not Windows recovery tools. Your real mistake is not having a backup. – Gordon Davisson Jul 20 '16 at 7:13

You must log in to answer this question.

Browse other questions tagged .