Suddenly the most recent message in Mail is at the bottom of the list instead of the top. How do I change the ordering of messages?

I am using Mac OS X 10.7.5, Lion.


Just above the rows of emails there is a dropdown that says "Sort by"...

This can sort by date, flags, mailbox, etc.

At the bottom of this list, you can choose to have oldest or newest messages at the top. Check to make sure you have newest selected.

enter image description here

  • Mail 5.3 does NOT have a "Sort by" option. Any other suggestions? I've shut it down and opened it again; the other mailboxes (Drafts, Sent, Trash) are all showing the most recent at the top. – Paula Eisenstein Baker Jul 18 '16 at 10:02

Figured it out; if I go to "View," there's a "sort by" option. Thanks for bearing with me!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .