0

I bought an Apple MacBook with Retina display (Core M, 8 GB RAM, 512 GB SSD) and today I was experiencing the first problem with it. I was unable to log in to my account. During the login process mac turned off unexpectedly. After few tries I realized that I'm able to login as guest. After some Googling I tried to restore my Mac.

First step, in guide I found, wants to turn off FileVault. So I did it. After reboot my Mac was unable to boot completely. First few seconds looks promising, Apple logo appeared, loading bar so. At almost 3/4 of loading Mac turned off.

Ok, I said, maybe it wants to continue the restore process.

So I booted up restore (Cmd+R), with Disk Utility erased Macbook HD partition and started the installation process. After first reboot it continued in "bootup screen" with time remaining text. After second, or third reboot it looks like it is finally booting, but again at 3/4 of loading it turned off.

So I tried to start it with Shift key holding (of course after few retries). Mac booted successfully in Safe mode. I finished the installation, created account and rebooted. And again at 3/4 Mac turned off!

I was looking for some logs, but unsuccessful. The time when turn off happened the /var/log/system.log have nothing it it.

I can successfully log in in safe mode and single user mode. I tried SCM restart and NVRAM restart.

I'm attaching verbose mode in slow motion video, but I can't find the problem. Also I'm attaching system.log. For example the unsuccessful boot happened at ~21:53 after reboot from safe mode. Next successful safe mode boot was at 21:55:25

system.log: https://gist.github.com/anonymous/1d7eaa49d125c67f10e9460b081128e0

Video: https://youtube.com/watch?v=Zaee2vlkLzo

1

This looks like a hardware error, but it could also be a software error.

Jul 14 12:16:45 localhost kernel[0]: disk1: alignment error.
Jul 14 12:16:45 --- last message repeated 1 time ---
Jul 14 12:16:45 localhost kernel[0]: disk0s1: alignment error.
Jul 14 12:16:45 --- last message repeated 1 time ---
Jul 14 12:16:45 localhost kernel[0]: disk0s3: alignment error.

Since you already tried formatting the drive (the software issue) i think you are only left with hardware issue. But just to be 100% sure, try repartitioning the drive again, it might be an issue with the partition table on the drive and not the filesystem itself.

Repeat what you did before, Internet recovery, Utils > Disk Utility -> Partition the drive as 2 or more partitions first, then after successful partition, go back to 1 partition. (Do not only format Macintosh HD). Try and reinstall OS and see if it works. Otherwise i would recommend an Apple Authorized Service Provider.

  • Didn't help. I tried fully repartitioning and with no changes. The error still appears. But safemode works, so I think this is not an problem which causes the shutdowns. – Tomasz Jul 19 '16 at 11:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .