1

I recently created a few collections in iBooks on my iPad. When I synced my iPad with my Mac, none of the collections that I created in iBooks on my iPad are visible on in iBooks on my Mac. How do I get these collections to be visible and fully synced across all of my devices?

Everything is fully up-to-date: the iPad is running iOS 9.3.2, the Mac is on OS X 10.11.5.

2

follow the instructions given on this page:

https://support.apple.com/en-gb/HT201478

Find the section "Organise your library" then scroll through to the sub-category called "Create, view, and organize collections."

The following is the part that will sort it out:

"To automatically sync your Collections with your other devices, sign in to all of your devices with the same Apple ID. Then, on your iPhone, iPad, or iPod touch, go to Settings > iBooks and turn on Sync Collections."

If in future you wanted to reverse this and sync all of your collections FROM your Mac to your iPad, this is what you'd do:

"To sync from your Mac, choose iBooks > Preferences from the menu bar at the top of your computer screen. Click the General tab, then select "Sync bookmarks, highlights, and collections across devices." "

NOTE - if you have the "Sync Collections" option turned on on your iPad AND on your Mac at the same time IT WILL NOT WORK. Choose one or the other.

Hope this solves it for you!

|improve this answer|||||
  • does not work any more in ios 12, documentation has also changed. – woens Mar 1 '19 at 15:38
0

You may find your answer here: (Use iCloud Drive or iBooks to access your PDF files, ePub files, and books) https://support.apple.com/en-au/HT205751 or here: (Sync iBooks between your Mac and your iPhone, iPad, or iPod touch) https://support.apple.com/en-au/HT202759

|improve this answer|||||
  • The first link is not relevant to collections. The second one is simply about the settings, all of which are match those on my iPad and Mac. The collections that I have created on my iPad are not appearing in iBooks on my Mac at all. – nadyne Jul 13 '16 at 16:51
0

Syncing works only when iCloud Drive and iBooks are enabled in iCloud menu.

iOS :: Settings -> Click to your avatar -> iCloud -> Enable iCloud Drive and iBooks

OSX :: System prefences -> iCloud -> Enable iCloud Drive and go to Options to Verify Books are marked as a thing to sync

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .