0

I have a recurring event in my work calendar that occurs every day. I would like to continue to get notifications for the rest of my events, but disable the notifications for only this recurring one.

I found instructions on how to disable notifications on the calendar for a number of different situations but not this specific one. Is there any way to turn off notifications for a single recurring event?

1

There are two places where you will need to disable this.

  1. As @howdytom explained, set alert to None when editing your event. Calendar will ask you to save this change for all future events.

Event Alerts

  1. Calendar creates automatic alerts for your events. To change those, go to CalendarPreferencesAlerts and disable automatic alerts by setting them to None. Once you do this, this will affect automatic alerts for ALL events, and you will need to set them on an event-by-event basis.

Automatic Alerts

0

Yes, it's possible. Simply disable the notification checkbox on your recurring appointment that you wish to overwrite. Once you hit save it will ask you to apply the changes to all upcoming or only one occurrence.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .