5

Maybe I should be weary every time I do one of these shady Apple updates on my 3-year old Mac running 10.11.5.

Suddenly, the shortcut to paste, ⌘ Command V, stopped working for me. But all other shortcuts using the ⌘ Command key still work, such as Copy, Cut, Find, Minimize, etc. Paste still works if I do it manually with the mouse by going up to Edit and clicking Paste.

Even when I log into another user, same problem. And when I am in Recovery Mode, same problem. And I don't think I have any recent add-ons, as far as I can tell.

I restarted several times and reset my Keyboard in System Preferences. I even tried a few random code stuff in Monitor that I found on other forums. Nothing has worked.

  • 2
    Does the "V" key still work? – user173581 Jul 8 '16 at 14:30
  • 1
    Does the Edit menu still show ⌘V beside 'Paste'? It's possible to globally override that (and any other) shortcut, which may have happened unintentionally. – calum_b Jul 8 '16 at 14:30
  • 1
    Are you using an external keyboard? Bluetooth? I would connect an external keyboard to check your existing hardware. – Deesbek Jul 8 '16 at 15:08
  • 1
    Yes, the "V" key works. Yes, the Edit menu shows Command + V. I am not using an external keyboard, and I do not have one handy. And no, I am not using Bluetooth. This is very odd. – fowbee Jul 8 '16 at 16:20
  • 1
    Did you install any software which manage or provide shortcuts? – dan Jun 16 '17 at 8:58
1

I had the same issue in Mac Excel 2011 I am still using.

-Right click on the Paste icon in toolbar, choose Properties... -Next screen, click Keyboard... on right hand side -In "Press new shortcut key", add command+v.

That worked, even though command+v was already in list of current keyboard keys for Paste function. Hope this helps

1

-Right click on the Paste icon in toolbar, choose Properties... -Next screen, click Keyboard on right hand side -In "Press new shortcut key", add command+v.

It work for me

1

I found that under System Preferences, Keyboard, Shortcuts, App Shortcuts, I had 'Paste and Match Style' selected for ⌘ + V. I don't recall doing this but maybe I just forgot. This should have been a valid option but instead of pasting and matching the style, the result was it didn't paste anything.

0

So all of the above unfortunately didn't work for me. If the problem still exists after you've tried it what might help for you is resetting the System Management Controller by pressing shift + control + option + power button for a few seconds and then releasing it.

More info on this on apple's support website

-2

Turn off "Reopen windows when logging in" when restarting. I have had strange things happen with that terrible thing.

  • I've used it without issue since its inception. – Tetsujin Jul 8 '16 at 15:32
  • 1
    Nope. That didn't work. – fowbee Jul 8 '16 at 16:57
  • 3
    curious. why would that make a difference? – fowbee Jan 30 '17 at 22:21
-2

This might work but the answer could be you're pasting to much and you should try pasting as piece by piece instead of the whole thing at once.

  • Not an issue. Cmd + V should work regardless of the amount being pasted. – DonielF Jun 14 '17 at 11:18
  • too much 😉 might be an answer. – dan Jun 15 '17 at 14:42
  • @danielAzuelos Thats my point. There is no "too much." I've copy-pasted thirty-page documents at once with no issue. Note that paste still works for the OP, just not cmd-v. – DonielF Jun 15 '17 at 20:22
  • I agree with you, I meant this is a typical "might be an answer", but not a serious one. – dan Jun 16 '17 at 8:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .