1

I have installed a bunch of certificates on my mac, due to italian legal system, in order to login to a certain website with a smartcard.

It all worked well for a few months and then yesterday it started to ask me the password for a keychain called SmartcardS00...and a bounce of letters. When I open the app keychain and I look into this locked keychain it shows me the certificates and in order to do something I need the password it asks me, but I don't know if I have ever know this pwd or not.

I tried to " delete " the keychain and try to reinstall all the certificates from the thumb drive with the smartcard, but I can't find the option to delete it anywhere.

PS I have MacOs X 10.11.1

Hope you understand my english.

1

You can reset your login keychain by opening Keychain Access from /Applications/Utilities and in Preferences selecting Reset My Default Keychain. Be aware of the statement shown beside the reset button.

1
  • It's not the login keychain my problem Jul 8 '16 at 8:30
0

I solved my problem. The problem was that the pin on the smartkey was "locked", maybe some one inserted it wrong a couple of time. When I restored the pin with the PUK and then inserted the new pin on the website, it all worked out.

For your information the smartkey was the ArubaKey, if someone should have the same problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .