0

When i try to log in into the Guest user it appears like this.warning And if I restart and logging into it, it shows up only safari.

How can I log in normally to the Guest user account?

closed as unclear what you're asking by Allan, IconDaemon, jherran, bmike Jul 6 '16 at 11:47

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • from an admin account, try: System Preferences > Users & Groups > Other Users > Guest User and tell us how it is set up. – GEdgar Jul 5 '16 at 18:51
  • What's the question? – Allan Jul 5 '16 at 19:36
  • The question is how can i log in normally into guest user. – Akash Shrestha Jul 5 '16 at 19:37
  • @GEdgar If i turn off the fire vault from security and privacy thats the time secure safari mode turns off. But is it safe to turn off fire vault? – Akash Shrestha Jul 5 '16 at 20:18
  • The image you show is the normal setup for a guest account. If the answer provided isn't sufficient, feel free to edit in the body of the question what requirements for normal are. Perhaps you just want to have two accounts on your Mac once it boots past the FileVault limited boot? – bmike Jul 6 '16 at 11:49
2

To disable this (I'm assuming that's what you want):

  1. Open System Preferences
  2. Security & Privacy
  3. Advanced
  4. The option you're looking for is: 'Disable restarting to Safari when screen is locked'

Some have reported that disabling Find my Mac from System Preferences will also fix your issue, but the solution above is preferable.

Not the answer you're looking for? Browse other questions tagged .