5

Do Not Disturb on my Mac keeps enabling itself at midnight or after every reboot even though I do not have it scheduled. As you can see from the screenshot below, DND is not enabled at all. What could be causing DND to automatically enable? I am running El Capitan

enter image description here

2
  • 1
    I've seen this happen when you have DND on another i-device and both are signed-in with the same Apple ID. Is that the case here?
    – fsb
    Commented Jul 3, 2016 at 18:52
  • Sounds like a corrupted .plist file or cache to me. I'm too busy to hunt down the file where those would be stored right now, but maybe someone else can elaborate on this. Commented Jul 3, 2016 at 19:17

1 Answer 1

1

I solved this by editing com.apple.notificationcenterui.<guid>.plist and setting dndEnd and dndStart to zero.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .