0

I bought my iPad Air 2 years ago, and it was fine until last week there is no sound. It's not muted. I can't play any video on the iPad no matter which apps I used, YouTube, Netflix, etc. I can't make a FaceTime call either, audio or video. When I opened Camera and switched to Video then it would hang and display a black screen. It also wouldn't connect to the Bluetooth speaker, as the device didn't show up in the list. I tried plugging in a headphone and there was no sound at all. When I opened the ringtone setting and tapped on some ringtone to hear some preview, the screen hangs a bit and then there was no sound at all.

I tried everything: turn off and turn on, reset by pressing Home and power button, changed language, restore all settings in General Setting, restored as new iPad, and no improvement at all.

Up to this point, I'm pretty sure this is a hardware issue. Before bringing the iPad to the service center, just want to make sure that I didn't miss anything else that I can try.

Additional info: I ran idevicesyslog while plugging in the iPad, and then went to Sounds and tried to adjust "ringer and alerts" volume, here is the log that I got (there are a bunch of warnings and errors related to mediaserverd):

Jul  5 04:49:54 iPad backboardd[56] <Notice>: [HID] [MT] MTSimpleHIDManager::setPropertyInternal detection mode: 6->3 
Jul  5 04:49:54 iPad wirelessproxd[55] <Notice>: (Error) updateScanner - central is not powered on: 4
Jul  5 04:49:55 iPad splashboardd[170] <Warning>: Failed to set (preferredDisplayMode) user defined inspected property on (UISplitViewController): Could not load NIB in bundle: 'NSBundle </Applications/Preferences.app> (not yet loaded)' with name '1WQ-Pb-Rbu-view-c39-gY-XJj'
Jul  5 04:49:56 iPad UserEventAgent[23] <Warning>: Tracking com.apple.Preferences (via activity)
Jul  5 04:49:56 iPad SpringBoard[231] <Warning>: ADDING REMOTE com.apple.followup, <BBRemoteDataProvider 0x12f62c460; com.apple.followup>
Jul  5 04:49:56 iPad Preferences[289] <Warning>: BTM: attaching to BTServer
Jul  5 04:49:57 iPad mediaserverd[281] <Notice>: 'FigPlayer - 32' (pid = 32) setting DiscoveryMode = DiscoveryMode_None, currentDiscoveryMode = DiscoveryMode_PresenceScan
Jul  5 04:49:57 iPad mediaserverd[281] <Notice>: 2016-07-05 04:49:57.965679 AM [AirPlay] BTLE discovery removing all devices
Jul  5 04:49:57 iPad mediaserverd[281] <Notice>: 2016-07-05 04:49:57.967647 AM [APBrowser] IPv4 listener stopped.
Jul  5 04:50:09 iPad Preferences[289] <Notice>: (Error) NPSLogging: <NPSDomainAccessor.m +[NPSDomainAccessor resolveActivePairedDevicePairingID:pairingDataStore:]:40> Failed to resolve pairing ID ((null)) or data store ((null)) for active device
Jul  5 04:50:20 iPad mediaserverd[281] <Error>: 04:50:20.450 ERROR:    [0x16e0a3000] 62: AudioQueueStart: Mach message timeout within mediaserverd. Apparently deadlocked. Writing a stackshot and exiting.
Jul  5 04:50:20 iPad ReportCrash[291] <Warning>: Saved type '288(288)' report (1 of max 100) at /var/mobile/Library/Logs/CrashReporter/stacks+mediaserverd-2016-07-05-045020.ips
Jul  5 04:50:20 iPad com.apple.xpc.launchd[1] (com.apple.mediaserverd[281]) <Warning>: Service exited with abnormal code: 1
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.786954 AM [AirPlay] HAL plugin initializing
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.796538 AM [AirPlay] BTLE discovery removing all devices
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.797571 AM [AirPlayHALPluginGuts] HAL plugin GUTS initialized
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.798059 AM [AirPlayEndpointManagerMeta] metaManager_createAirPlayEndpointManager Using Meta Endpoint Manager
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.798223 AM [AirPlay] !!! Registered with endpoint server.
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.799084 AM [AirPlay] HAL plugin initialized
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.816642 AM [APTransportTrafficRegistrar] APTransportTrafficRegistrar: Deregister AirPlay traffic for AWDL at MAC 00:00:00:00:00:00 with target infra non critical PeerIndication=0 err=0
Jul  5 04:50:20 iPad mediaserverd[292] <Notice>: 2016-07-05 04:50:20.956291 AM [AirPlay] BTLE discovery removing all devices
Jul  5 04:50:20 iPad mediaserverd[292] <Error>: 04:50:20.959 EXCEPTION: [0x19f372000] >va> 470: kAudioHardwareUnknownPropertyError: "unknown property [rtcf/glob/0]."
Jul  5 04:50:20 iPad mediaserverd[292] <Error>: 04:50:20.964 EXCEPTION: [0x19f372000] >va> 470: kAudioHardwareUnknownPropertyError: "unknown property [rtcf/glob/0]."
Jul  5 04:50:20 iPad com.apple.xpc.launchd[1] <Error>: assertion failed: 13F69: launchd + 116796 [9F6284CF-8A17-36CC-9DB5-85D510A21F14]: 0x3
Jul  5 04:50:21 iPad mediaserverd[292] <Notice>: 'FigPlayer - 32' (pid = 32) setting DiscoveryMode = DiscoveryMode_None, currentDiscoveryMode = DiscoveryMode_None
Jul  5 04:50:21 iPad SpringBoard[231] <Warning>: [MPUSystemMediaControls] Updating supported commands for now playing application.
Jul  5 04:50:21 iPad SpringBoard[231] <Warning>: [MPUSystemMediaControls] Updating supported commands for now playing application.
Jul  5 04:50:21 iPad mediaserverd[292] <Warning>: HDR: using non-parametric tone curve
Jul  5 04:50:21 iPad mediaserverd[292] <Warning>: HDR (OpenGL) - total execution time: 0.00s + 0.02s = 0.02s
Jul  5 04:50:45 iPad SpringBoard[231] <Warning>: [MPUSystemMediaControls] Disabling lock screen media controls updates for screen turning off.
Jul  5 04:50:45 iPad backboardd[56] <Notice>: [HID] [MT] MTSimpleHIDManager::setPropertyInternal detection mode: 3->255 
Jul  5 04:50:46 iPad wirelessproxd[55] <Notice>: (Error) updateScanner - central is not powered on: 4
Jul  5 04:50:46 iPad SpringBoard[231] <Warning>: _UIGraphicsDrawIntoImageContextWithOptions: cannot draw into NULL context
Jul  5 04:50:46 iPad SpringBoard[231] <Warning>: _UIGraphicsDrawIntoImageContextWithOptions: cannot draw into NULL context
Jul  5 04:50:46 iPad SpringBoard[231] <Warning>: [MPUSystemMediaControls] Updating supported commands for now playing application.
Jul  5 04:50:46 iPad SpringBoard[231] <Warning>: _UIGraphicsDrawIntoImageContextWithOptions: cannot draw into NULL context
1

Ensure your iPad isn't muted. Switch the toggle next to the volume rocker on the side of your iPad, and go into control center and toggle the mute button (it might just be a rotation lock toggle, in which case ignore that). Then try turning up your ringer in Sounds settings. And the final thing to try is plugging in some earbuds to see if there's sound through them, and unplugging them to see if it then goes to the speakers.

0

It sounds like a hardware issue.

Sorry for the bad pun, but if you've tried everything but getting Apple support or Apple repair involved - that would be your next step.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .