0

I am having trouble downloading El Capitan.

  1. I go to the app store and click download button for El Capitan.
  2. Pinwheel spins for 5-10 sec then "download" button turns to "downloading" (this doesnt go away unless computer is restarted)
  3. File appears in applications folder as "OS X El Capitan" with only 125kb downloaded. File won't open when double clicked.

I've tried the following... - check storage, i have 86 GB free

  • checked for unfinished downloads
  • cleared download folder in app store debug mode
  • deleted 125KB file and restarted
  • restarted in safe mode
  • ran disk utility (no errors found)

None of these have worked... has anyone experienced this, know what's happening, or have any tips for next steps? Internet board thus far have been dead ends. Thanks!

note: i have 10.10.5

enter image description here

1

This happened to me, I eventually got it working though. I would suggest leaving the update running overnight, that should fix it.

  • trying this now... will report beck in the morning ;) – dudemcgregor Jul 1 '16 at 1:49
  • @dudemcgregor Good night :) – Amorris Jul 1 '16 at 3:00
  • leaving the update over night didn't quite do the trick... the file in the applications folder still shows on 125kb downloaded. Also find itI weird that i never see a status bar when downloading. – dudemcgregor Jul 1 '16 at 11:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .