2

I am a new Mac user of less than a year.

One of the first things I did was to install my favorite web browser - Google Chrome.

However, there is this annonying issue each time I try to download any kind of file. The format it tries to download is something called MP4a. The only other option to select in the dropdown list is ALL.

I just wonder why, for instance, when I'm trying to download an SQL file the format defaults to MP4A?

If I use other browsers installed on the same system, an appropriate format is defaulted to.

  • Have you tried updating, re-installing the browser, or just changing the file format once dowloaded. – ALX Jun 30 '16 at 20:11
  • Two things... 1) Have you tried the same link from another browser? 2) What happens if you double-click the mp4a - theoretically, it would launch iTunes, which would then complain it can't play it. If it can play it, something altogether weirder is happening. – Tetsujin Jul 1 '16 at 6:26
  • @ALX: I have not tried re-installing the browser. That might be something to try. As for changing the format once downloaded, no. Didn't try that either. It seems to me there's something wrong with the browser so I focused my attention there – sisko Jul 1 '16 at 11:13
  • @Tetsujin: As I said in my question, the download default to the appropriate file format when I use other browsers on the same system. Doubling clicking the mp4A file just loads a menu asking which program to use in opening the file - and the system doesn't/can't offer any viable suggestions – sisko Jul 1 '16 at 11:18
  • Things u could try to narrow down the issue: 1. Try disabling all chrome extensions, then open a new tab to download files. 2. Are the files you are downloading all from the same website? If yes, try another site and see if the issue persists. – Chirag Bhatia - chirag64 Jul 3 '16 at 14:16

You must log in to answer this question.

Browse other questions tagged .