0

I have an iPhone 5c with the newest iOS, 9.3.2. Every time I try to download an app or an update, the loading icon shows up. Immediately after that, it goes back to the download or update icon, without doing the download. Resetting the iPhone in all ways doesn't work. Please help, I've tried almost everything.

1
  • 1
    Hi! Could you please list all you've tried to solve the issue? Like re settings some settings, restoring the iPhone, etc. The more you list the better! – FET Jun 28 '16 at 16:11
1
  1. First I'd suggest you to try perhaps thru an alternate internet connection.

  2. If that doesn't resolve the issue I'd suggest you the following since you're stating that this happens every time you try to download an app or an update then I assume that this happens by every app and resetting your iPhone doesn't either work then I'd suggest you to try signing out of the App Store then restart your iPhone and sign into the App Store and try again to download.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .