0

The built-in speakers are not working. The output shows a digital device only and when you hit the up volume key it shows 0.

  • Is the startup chime also muted? – Krasimir Jun 27 '16 at 2:21
1

This has happened to me before, I fixed it by just plugging in headphones in audio jack, then removing them after few seconds. Think it is stuck on an output device that isn't there anymore, and inserting/removing the headphones helped to reset it.

If this does not help you, remove all audio/hdmi cables then restart your computer. After restart, hold down option key and click the Speaker icon in your menu bar. This will bring up a menu to select your audio input/output. If you don't see the built-in device, go to:

Launchpad > Other > Audio MIDI Setup

Here you should see Built-in Output. Make sure everything is working here, click on Configure speakers to configure them.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .