45

I have a new Macbook Air with Lion and I'm using Excel in VMWare Fusion and it has a hotkey for Control + Shift + Down Arrow.

Every time I try and use this key combination instead of doing what it's supposed to do for Excel it's getting intercepted by Lion.

Is there a way to disable this hotkey globally or perhaps just when I'm using Fusion?

  • 2
    But what if I don't want to disable control-up and control-down for exposé, I only want to disable shift-control-up and shift-control-down for the silly "slow mo" exposé (to replace with Sublime Text 3's multiple-cursors)? thx! [Writing this comment on a previous answer as a "new answer", btw, b/c commenting requires more points than I currently have.] – jtheletter May 31 '14 at 18:35
  • My new question would be the same as this question, and I wouldn't want to duplicate. The answer marked correct above doesn't answer the original question exactly, it sidesteps it. – jtheletter May 31 '14 at 21:18
  • then lets tell that to @DanielLawson – Ruskes May 31 '14 at 22:20
  • You're absolutely right that my answer is a workaround. It's also the only way I know to solve the problem. – Daniel May 31 '14 at 22:22
  • 2
    possible duplicate of Remove shift key augmentation for Mission Control animation – SCdF Aug 15 '15 at 22:23
46

To reassign the key globally, go to System Preferences » Mission Control and under Application Windows, where it currently says ^↓, assign another key (I used F10, à la exposé).

  • 14
    Thanks! This horrible shortcut was conflicting with sublimetext. – caarlos0 Jun 29 '13 at 18:55
  • 5
    On Mavericks the key can be disabled completely, by assigning it a dash (latest option in the Mission Control and Application Windows dropdown box). – Ludder Jun 3 '14 at 7:27
4

To remove the shift augmentation follow the steps outlined in this answer to a similar (but with much less Google juice it seems) question: https://apple.stackexchange.com/a/115698

  • 2
    This should be the accepted solution. The accepted solution does not disable Ctrl+Shift+Up/Down, rather it disables Mission Control which is the default target of Ctrl+Up/Down. This answer disables the shift augmentation which will free up Ctrl+Shift+Up/Down to be used by Sublime Text while keeping Ctrl+Up/Down intact for Mission Control. – DrStrangepork Aug 11 '16 at 15:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .