4

I reinstalled Mac OS X El Capitan 10.11.5 on my 2013 MacBook Pro, today, and I've been having an issue copying files from my NTFS formatted external drive using Paragon NTFS. This issue was not present previously, nor is it present in my iMac.

When I attempt to copy and paste, drag and drop, or move a file or folder from my external drive to a folder on my MacBook, I get the following error (obviously with different file or folder names).

Error message

I've tried clearing caches, restarting the computer, and I've tested the drive on the other computer. The drive is formatted NTFS, and I'm using Paragon NTFS to access it fully, which works fine on the other computer.

It does, however, work if I use the Terminal and the cp -R command to copy the folder recursively. I really need a proper solution, though, since it wasn't a problem until today.

It's driving me insane, so I hope someone is able to help me find a solution.

1

Im running Sierra and have the same issue. Did some research. It has something to do with Paragon NTFS. re-booting etc worked for me and of course I disabled paragon. Another quicker method worked for me is by re-launching finder have I quit Paragon.

If you have found a better solution pls let me know. Thanks

0

This works for me: use a platform which supports NTFS natively to delete the directory named .Trash in the root of external drive.
I think there is something wrong with Paragon.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .