3

I've been using Dictation in TextEdit for several months now. Yesterday, out of the blue, it stopped working. The microphone icon appears and it responds to my voice, but no text appears. I've been using it with "Use Enhanced Dictation". I tried unchecking and checking again,turning Dictation On/Off, and switching languages (English (United States) and English (United Kingdom)) but this did not help. What is wrong?

5
  • It occurred to me that this machine has been on for over a week, so I rebooted. Then I started TextEdit and the started dictation, and a dialog box popped up that says "Downloading Enhanced Dictation". So its doing that now. We'll see if that fixes it.
    – numberwang
    Jun 18, 2016 at 2:25
  • Nope that didn't do it.
    – numberwang
    Jun 18, 2016 at 2:57
  • Try turning off dictation, quitting TextEdit, restarting, then turning dictation back on. Let us know if that helped.
    – TMHahn
    Jun 18, 2016 at 3:59
  • As I said in my comment, I did exactly that and it had no effect. On your suggestion, I did it again. Now it works. :/
    – numberwang
    Jun 18, 2016 at 13:38
  • Please post your comment as an answer and I'll check it off.
    – numberwang
    Jun 18, 2016 at 13:39

1 Answer 1

2

I know you said you already tried restarting, but here are some specific steps, in a specific order, for you to try.

  1. Try turning off dictation.

  2. Quit TextEdit.

  3. Restart your computer.

  4. Then turning dictation back on.

Let us know if that helped.

1
  • I have used dictation on the Mac for years, but somehow it doesn't work on a new MacBook Pro running Catalina I just switched to. Turning off dictation, rebooting, and turning it back on hasn't solved the problem for me. (Everything else with the microphone works fine, like Zoom, and the problem is just with dictation. Go figure!) Aug 5, 2020 at 17:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .