1

I want to disable SIP with the command csrutil disable on my OS X 10.11.5. I tried it many times, got in the recovery mode and typed in csrutil disable. I got the message:

Successfully disabled System Integrity Problem. Please restart the machine for the changes take effect

Everytime after restarting, csrutil status doesn't change. It's still enabled.

I actually tried it in recovery mode with /usr/bin/csrutil disable always the same and after restart it's enabled again..

BTW: if you need outputs of the commands, tell me!

  • Have you tried resetting the NVRAM? Sometimes the settings could get corrupted. – At0mic Jun 17 '16 at 17:51
  • @IronCraftMan Yes I reset it now 2 times, and after that I enter 'csrutil clear' also and reboot many times again. But it seems to stay enabled .. – ultraslan Jun 17 '16 at 18:36
  • Have you tried it in single-user mode? – Jacob F. Mar 20 '18 at 13:51
  • @JacobF. Disabling SIP must be done in Recovey Mode, not in single-user mode – nohillside Mar 20 '18 at 15:01
  • @patrix Actually you can boot into recovery with single user mode with Command+R+S from my knowledge. – pixelomer Mar 20 '18 at 16:40

You must log in to answer this question.

Browse other questions tagged .