2

How do I turn off Num Lock on my MacBook Pro when I can't log in to get to System Preferences?

  • Try hitting a button labeled CLEAR. – owlswipe Jun 15 '16 at 11:21
  • 1
    I am assuming that you mean you can't login because Num Lock is enabled and you can't enter your password because the wrong keys are being sent. Correct? If this is the case, please add that to your question for clarity. – Allan Jun 15 '16 at 11:22
  • 1
    @John Ramos, There is no "button labeled CLEAR" on a MacBook Pro. – user3439894 Jun 15 '16 at 11:55
  • 1
    @diane wilkinson, What model MacBook Pro do you have and what version of OS X are you running? Are you using an external Keyboard, if so what type and if not do you have a USB Full Keyboard you can temporarily use to get past the Num Lock issue? – user3439894 Jun 15 '16 at 13:20
1

Try disabling mouse keys. System Preferences > Accessibility > Mouse & Trackpad > Uncheck mouse keys if it is enabled.

1

If anyone else has this problem, try pressing the Fn key and the down arrow at the same time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .