2

I discovered this not so long ago, when I started using Skype. I get notification sounds even though my speakers are on mute. The same thing happens with email. Suddenly there's a notification/alert sound for everything during mute. Is there a setting where I can disable this "feature"?

  • I have been noticing this for months on macOS 10.12.6, I thought I was going crazy because my iMac stays on Mute all the time at work yet I still hear the constant "ding" noise from Outlook every time I get a new email, very very softly in the background, with no other audio devices attached. – user5359531 Mar 28 at 16:04
1

The most likely explanation for this is that you have multiple sound output devices. When you mute, only the current output devices is muted — the rest are not.

The next time you hear a sound when you think you shouldn't, go to Sound Preferences > Output and check your Output devices one by one. It's almost certain that at least one of them isn't muted (a headset, for example), and that's how you're hearing the mystery sound.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .