3

This problem has bothered me for a few months now, but only in very limited circumstances. When I went on medium.com and tried to access my profile, when I clicked to open the navigation, the box dropped down for less than a second before disappearing.

enter image description here

Even worse, the menu doesn't even appear at all every click. It's about every other click, but I don't think exactly. Double clicking has mixed results, but none too promising. I tried in Safari with the same results.

The even more annoying thing is that in Chrome, I can't left-click on any extensions to access their menus, at all.

enter image description here

And I'm not 100% sure if this is related, but I've also been having issues installing certain applications, including Wireshark and TrueCrypt 7.2

When I opened the installer, I get two instances of the installer, each of which stall and never finish the initial file verification process (before I can even start the installer).

  • Does this only happen with chrome? Does safari have to same issue? – At0mic Jun 10 '16 at 5:44
  • How odd. Does this also happen if you boot into safe mode? – JMY1000 Jun 10 '16 at 6:40
  • @IronCraftMan I have the same issue with Safari – henry Jun 11 '16 at 1:43
  • @JMY1000 I didn't think of that, actually. Just tried though and booting into safe mode does solve the problem of clicking it, but then I run into different weird display issues – henry Jun 11 '16 at 1:46
  • Try booting into Apple Hardware Test / Apple Diagnostics and see if you're having GPU issues. – JMY1000 Jun 11 '16 at 6:04

You must log in to answer this question.

Browse other questions tagged .