4

Sorry if the question field is too terse. Situation: I arrived where I am living now with an GSM iPhone 5 or 5s. The GPS was working (recording my route to here) and the cell access was working as far as I know (I had used it earlier in the day).

For a few days, I only used WiFi. Then I decided to go out and as usual, record the route with "Motion-X." Motion-X was unable to find any satellites. A Garmin that I also had found ten or more and said accuracy two meters¹

I then noticed that it was also still searching for cell service (or "no service"—I forget which). I went back to the house and found that all my colleagues had cell service. I haven't been able to get cell for weeks (nor GPS) here or in several nearby villages, including in Pamplona (big city). So it seems that GPS and cell died at about the same time. I don't know whether Bluetooth still works, though I know it was working the day I arrived.

Then IOS 9.3.2 became available. My iPad updated on the house WiFi, but the iPhone won't. It downloaded the update but when I try to install it says "update server not available." Even though it did not say (as occasionally in the past) that there wasn't enough space, I deleted a lot of apps but no change. Every day, it irritatingly asks me to install, enter passcode, accept the terms, and then says the same.

Finally, I tried erasing all content and resetting everything. When activating it afterward, on the third screen, I get to choose between WiFi and iTunes. I connected to the house WiFi, and after several minutes, "the activation server is not available … try later or try iTunes." But now that it knows the WiFi password, it will only try that. iTunes is no longer shown as an option. Power-off and restart went back to the beginning of the activation, but iTunes is still not an option on page three.

Connected to the computer anyway and fired up iTunes. iTunes automatically switched to a window that is all blank except for the word "iPhone" in large letters. This screen won't go away unless I quit iTunes. No contextual menu either.

As far as I could tell, before the reset, everything not mentioned above worked fine.

Is this really a seriously broken device, or is there some trick available?

UPDATE: With no answers, "seriously broken" is the assumption. So to change the question (at the risk of making it a duplicate), is there a way to reset an iPhone that is at the third activation screen and can't continue?

¹Garmin lies about accuracy, but that's another story.

2

Sticking to your last question with the assumption that your question is still relevant - maybe also for others looking also for the same issue, try to set the device in DFU mode. Apple provides a step by step guide here.

Also try to install the latest iOS via iTunes afterwards.

  • Well, can't read that now--page won't load. And I left the phone in USA, so it will be a few weeks before I can try that. Hopefully the page will load before then. :-) – WGroleau Feb 10 '17 at 14:53
  • Tested the link again and it is working - so keep trying ;) Just comment here using @pallox when coming home and I'll try to help you out :) – pallox Feb 10 '17 at 15:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .