0

I recently updated to ios9 and it now wants a passcode. I've tried to restore via DFU mode, however iTunes no longer lets you JUST "restore" - you now have to "Restore & Update" which puts me right back to needing a passcode. I either never set one up, or it was 10 years ago when I first go the iPad. My apple ID and other "usual" passcodes I might have used don't work. I tried a second time doing restore and now just get an error message. Ideas??

  • "needing a passcode": iCloud Activation Lock passcode or original device passcode? – Brick Jun 10 '16 at 12:15
  • Tried using my Apple ID password, it didn't work. Don't know that I have an original device passcode (either iPad is too old or I don't remember setting one up 10 years ago). – Kat Jun 16 '16 at 19:23
1

Looks like I got it...I noticed my iTunes would say there was no updated version available, but the latest version to download (new) from the website was a higher version number. So I re-installed iTunes on my computer and it seemed to work! Yay!

0

The only option will be to wipe your iPad (restore it to factory settings). Apple talks about this on their support site: https://support.apple.com/en-us/HT204306

You'll want to restore the phone, but not restore the backup.

  • I tried this. :-( Both in Restore mode and DFU mode. Sometimes I get error message "The iPad could not be restored. An unknown error occurred (3194)." or it restores, reboots, and then wants a passcode. :-/ – Kat Jun 16 '16 at 19:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .