1

I've done a lot of research about this problem, but cannot find solution. My mac randomly gives an -50 error - nothing can be written and ReportCrash is using like 200% of CPU... Restart helps, but only for a short period of time. I thought it is HDD problem, so I bought brand new SSD, but problem persists. I reinstalled OS, nothing helped. I also downgraded from OS X El Capitan to Yosemite, but nothing helps.

It totally drives me crazy, because I use my Mac for presentations for big audiences, and when it happens when I am presenting, it is horrible.

Thank you all for helping! (Sorry for any mistakes, not a native speaker :) )

Macbook pro 2009 13" | 4 GB RAM | 2.26 GHz C2D | 240 GB Kingston SSD | OS X Yosemite |

  • Can you take a screenshot of the error? - Which program gives the error - or is it random programs? - Do you have anything setup to run periodically (i.e. for example in cron)? Do you mount any network drives? – jksoegaard Jun 9 '16 at 9:47
  • He said the error is from Finder – Hefewe1zen Jun 9 '16 at 12:49
1

Since it's out of warranty your options are a bit limited. I would start by bringing to the Apple store for diagnostic, or read here for how to get your own hardware diags. You have already reinstalled a fresh OS on a new drive, so it's possible the SATA cable is bad (believe it or not I've seen this happen), or even the logic board.

What errors are reported in Console log when the problem occurs?

0

I am also having this problem. I apologize, I know this isn't an answer. But rather than starting a new question, I figured I'd attach a screenshot, as requested above by jksoegaard.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .