1

I have a Mac Mini with OS X El Capitan and I'm trying to login, but my password is Russian and I can't change the language, because Russian isn't available in language menu. I am using a keyboard other than Apple's.

  • Just wanted to make sure everything was clear: you have a keyboard you want to temporarily change to Russian layout on the login screen but are unable to do so? – JMY1000 Jun 6 '16 at 7:22
  • Yes,you're right. – user6012107 Jun 6 '16 at 7:24
1

You'll need to enable the ability to change keyboard layouts on the login screen.

You'll need to log in to your account. Open System Preferences -> Users & Groups. Select Login Options on the lefthand side, then check the box labeled "Show Input menu in login window".

enter image description here

Now at the login window, click the Input menu (shows the name of the currently selected input source next to a keyboard icon) in the upper-right corner of the screen, then select the desired input source or keyboard layout.

If you don't see the input source you are looking for, move the pointer over Other Input Sources, then select the input source from the complete list that appears.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .