0

4 years ago, I asked if it is possible to stop the menu bar from showing while in full screen. The issue is that, on tabbed applications, whenever I try to click a tab, the menu bar appears above it causing me to click in the wrong place. Half a decade later and I'm still deeply frustrated with this issue. Is there any way to do it yet?

Here is what I am talking about:

Menu bar appearing on tabbed applications

2
  • 1
    Not that I know of. :/
    – JMY1000
    Commented Jun 4, 2016 at 19:21
  • Can't you hide the menu bar with OS X el Capitan?
    – owlswipe
    Commented Jun 5, 2016 at 13:12

1 Answer 1

1

One possible workaround... Go into System Preferences. Select "General." Towards the top, there is a place you can set the menu bar to "Automatically hide and show the menu bar."

screencap

3
  • But that still causes the menu bar to sneak in when I try to click a tab on chrome full screen...
    – MaiaVictor
    Commented Jun 4, 2016 at 20:06
  • 1
    Ah, I see. I will continue to see what I can find.
    – TMHahn
    Commented Jun 4, 2016 at 20:26
  • The menu bar is essential for an application. I think that Apple will not give a way to do this until all of the computers will be tablets.
    – FredericP
    Commented Jun 5, 2016 at 6:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .