0

I was installing Windows 10 via Bootcamp on my iMac (27-inch, Late 2013) running OS X El Capitan - Version 10.11.4.

What happen was yesterday Bootcamp froze on "while partitioned" for around 5 hours. This slowed my computer considerably down and upon research online I found this amount of time was not normal and as I knew little about Bootcamp I force quit it (I realise that was really stupid, but it happened). I then found that I lost 200GB of hard drive space not being shown in disk utility or anything, currently when using Bootcamp the error which comes up is "The disk could not be partitioned".

I tried multiple fixes online such as looking through disk utility and going into some sort of white and black text mode and typing stuff in.

EDIT: Command I wrote in when holding Command + S during startup was sbin/fsck -fy

Here is the partition map of disk0:

    start       size  index  contents
        0          1         PMBR
        1          1         Pri GPT header
        2         32         Pri GPT table
       34          6         
       40     409600      1  GPT part - C12A7328-F81F-11D2-BA4B-00A0C93EC93B
   409640  236306352      2  GPT part - 53746F72-6167-11AA-AA11-00306543ECAC
236715992     262144      3  GPT part - 426F6F74-0000-11AA-AA11-00306543ECAC
236978136          7         
236978143         32         Sec GPT table
236978175          1         Sec GPT header

partition map of disk1:

     start        size  index  contents
         0           1         PMBR
         1           1         Pri GPT header
         2          32         Pri GPT table
        34           6         
        40      409600      1  GPT part - C12A7328-F81F-11D2-BA4B-00A0C93EC93B
    409640  5858853728      2  GPT part - 53746F72-6167-11AA-AA11-00306543ECAC
5859263368     1269760      3  GPT part - 426F6F74-0000-11AA-AA11-00306543ECAC
5860533128           7         
5860533135          32         Sec GPT table
5860533167           1         Sec GPT header`

diskutil cs list output:

CoreStorage logical volume groups (1 found)
|
+-- Logical Volume Group 11B03F1B-D92D-4B61-BCC9-F134E39E6C5B
    =========================================================
    Name:         Macintosh HD
    Status:       Online
    Size:         3120721960960 B (3.1 TB)
    Free Space:   201535127552 B (201.5 GB)
    |
    +-< Physical Volume 3F02FF76-C5DF-4DBA-8F1F-86FE1A350A01
    |   ----------------------------------------------------
    |   Index:    0
    |   Disk:     disk0s2
    |   Status:   Online
    |   Size:     120988852224 B (121.0 GB)
    |
    +-< Physical Volume C6C852A4-FC2B-4C57-9A28-72B833CF80F0
    |   ----------------------------------------------------
    |   Index:    1
    |   Disk:     disk1s2
    |   Status:   Online
    |   Size:     2999733108736 B (3.0 TB)
    |
    +-> Logical Volume Family 7EA46506-2092-46DE-9D8C-67CCD88D1A8A
        ----------------------------------------------------------
        Encryption Type:         None
        |
        +-> Logical Volume F121E76E-FDD4-405A-8566-1122FD35BC5F
            ---------------------------------------------------
            Disk:                  disk2
            Status:                Online
            Size (Total):          2912999964672 B (2.9 TB)
            Revertible:            No
            LV Name:               Macintosh HD
            Volume Name:           Macintosh HD
            Content Hint:          Apple_HFS
            LVG Type:              Fusion, Sparse
  • Possible duplicate of Lost hard drive space to Boot Camp – klanomath Jun 4 '16 at 13:18
  • Please remove your older comments. The internals of your Logical Volume Group 11B03F... got corrupted. AFAIK this won't affect your currently working OS X logical volume F121E76E.... But you can't repair nor resize the logical volume or logical volume group. the only solution I know of is backing up your data, recreating the Fusion drive and restoring your data. – klanomath Jun 4 '16 at 15:25
  • Deleted them, but I have a hard drive but it doesn't have enough space for everything on my Mac. Would it be possible to run Bootcamp from the hard drive? @klanomath – Name not Found Jun 4 '16 at 22:43
  • AFAIR/K you can install Windows with the BootCamp Assistant only from the internal disk to the internal disk. So installing OS X on the external disk and booting to it to run BCA and install Windows on a second partition of the external disk won't work. – klanomath Jun 4 '16 at 22:56
  • Well that's terrible for me, thanks anyway though. You tried to help and I thank you for that, now all I can do is regret my decision of quitting bootcamp. – Name not Found Jun 4 '16 at 23:13
1

The 200 GB of your hard drive spaces were partially formatted with NTFS and went unrecognized due to a failed installation. There are couple of options which may work out. First: A fresh install of the OS X after you have backed up the Macintosh HDD. Second, a third party software that can reformat the 200 GB of HDD space to OS X Extended Journaled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .