5

I'm a new OSX user, and I've used Linux for the past 1.5 years, and I really can't live without dropdown terminal. So I googled, and came across this question: iTerm as a slide-out terminal from the top of the screen

However, it doesn't work for me. There's no option whatsoever like that, and there's no updated answers covering this. Is there a way to enable it, as google doesn't really help me with this.

I've included a picture of my keys tab here: http://i.imgur.com/M6G5wCj.png

It's not in the mappings menu either. I'm not married to iTerm, but TotalTerminal is discontinued. I did install Apptivate but it's not the same as a dropdown terminal.

  • What version of iTerm have you got? note that the other question refers to iTerm2 iterm2.com not iTerm -this is general usage as iTerm is old – Mark Jun 2 '16 at 10:41
  • iTerm 2, sorry I thought it was obvious. – Anonymous Apple Users United Jun 2 '16 at 10:46
  • And the full version number - your screen shot does not match build 2.1 which matches the other question – Mark Jun 2 '16 at 11:06
  • Are you super sure it's Iterm 2? I don't think Iterm 2's preferences have ever looked the same as your screenshot. – Joonas Jun 2 '16 at 11:58
  • Weird. I used "Get Info" from Finder, and it says 3.0.0 on the version part. But it says iTerm 2 on the label... – Anonymous Apple Users United Jun 2 '16 at 12:23
8

You're in the wrong preferences. That's the Appearance settings, available with ⌘I or the Appearance tab in the app Preferences (⌘,). You should be in iTerm → Preferences (⌘,) to access the app preferences, then select Keys in the toolbar at the top.

Specifically:

Hotkey Setup in iTerm 2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .