2

In Internet Accounts, I see my iCloud account alright, but under it, "Notes" is not checked, and I cannot change that (the whole UI element is disabled):

enter image description here

I tried re-entering iCloud password several times, but I don't see a way to make these settings editable. Also went to icloud.com but didn't see an option for this there either. Any ideas?

OS X Yosemite (10.10.5)

  • Does this dialog for entering password ever disappear ? Have you tried removing your iCloud account and than trying to enable it again (be careful about data loss, tough, even if it shouldn't happen IMO). – Trevör Jun 3 '16 at 17:57
  • No, the "Enter Password..." button stays there even after I click it and enter the correct password. I considered it but didn't remove the account—didn't want the hassle of "If you sign out of iCloud, you will need to create a separate password for this Mac" – Jonik Jun 27 '16 at 19:26
1

The problem is not enabling notes, the problem is that your icloud account is frozen until you validate it. If that prompt does not work, try signing in at https://appleid.apple.com or https://icloud.com and do it from there.

  • I don't think the account is frozen; it works just fine for other things. For example if I add a contact on the Mac, I immediately see it on my iPhone too (Contacts is enabled in the iCloud settings I cannot edit). – Jonik Jun 27 '16 at 19:21
  • What is frozen and what isn't is completely irrelevant. Did you try the things I suggested? – Fuzzy76 Jun 29 '16 at 7:08
  • I had tried it earlier, as mentioned in the question: "Also went to icloud.com but didn't see an option for this there either." Please edit your answer to be more specific if you know or think this (= enabling Notes on a certain computer) should be possible at appleid.apple.com or icloud.com – Jonik Jun 29 '16 at 14:08
  • No, the real problem is still getting your account through that password validation process. You won't be able to enable anything until that is done. Log out and in again, or perhaps change your password? – Fuzzy76 Jul 1 '16 at 7:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .