At one time my Messages app showed text and the text field where I would type my messages but suddenly it has disappeared. How do I correct this? I've tried changing the contrast and the display settings and nothing has helped. Also it is hard to see fields where I might enter names or info. In other windows as I use the computer (although the problem has just recently occurred I did change the monitor recently as well).

  • Are you using a custom keyboard or the stock, regular iOS keyboard? – fsb May 31 '16 at 14:09
  • I'm using the IOS keyboard – Sofizakal May 31 '16 at 14:28
  • I'm confused, you said you've changed 'display settings' on your 'computer' but then said you're using the 'iOS keyboard'? Are you on iOS or OS X? – grg May 31 '16 at 14:34
  • I'm sorry if I misrepresented the fact or if I didn't understand the question...the system I'm using is OSX – Sofizakal May 31 '16 at 14:36
  • When I said I reset the contrast and the background and so on I went into the preferences in Imessenge and in the system preferences for the actual computer – Sofizakal May 31 '16 at 14:46

Try to reset to the defaults the colors in System Preferences -> General -> Color Scheme, also the highlight color above. I had troubles myself with this settings before.

  • I've tried resetting the defaults and the problem remains, I also tried resetting the highlight colors and background, and the contrast I know the fix is out there ...I just can't find it yet....thanks so much for your suggestions and any you might care to offer – Sofizakal May 31 '16 at 14:31

Try quitting Messages (command + q) and re-opening it.

  • 1
    I corrected the problem...this is how I corrected that issue....I went into the iMessage menu...clicked on edit and went into the submenu and selected "complete" at that point the text field displayed the usual iMessage logo and when I entered text it displayed as it should. – Sofizakal May 31 '16 at 15:54
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Allan May 31 '16 at 15:57
  • @Sofizakal You should provide that as an answer rather than a comment for future reference. – grg May 31 '16 at 16:09
  • @Allan This is an answer but it's just worded as a question. I've edited as such. – grg May 31 '16 at 16:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .