On my MacBook, in the Finder's sidebar there's a machine appearing under "Shared" that I don't recognize and definitely doesn't exist on our local network. When I attempt to connect to it, I get this message:

The server "otseeley-remote" is available on your computer. Access the volumes and files locally.

What is this and how do I get rid of it? I already checked Disk Utility and there are no extraneous volumes mounted or anything.


Additional information based on the questions below:

  • There are only two computers on the network, both running Mac OS X - this MacBook, and my PowerBook. The PowerBook shows up in the source list as a separate item from "otseeley-remote"
  • There is no Time Capsule on the network, though I do have a Time Machine drive plugged into the PowerBook (not shared, though)
  • No VPN
  • One wired printer, connected to the MacBook
  • Two other wifi networks other than my own appear in the wifi dropdown, so I suppose it's possible that the mystery machine is on a neighbor's network (though why would it show up in my source list?)


The mystery computer shows up on both my MacBook's and PowerBook's source list, but not always at the same time. Sometimes it appears on one and not the other; other times, it appears on both.


I have two user accounts on the MacBook and both accounts show the "otseeley-remote" item in the Finder. Not sure if that means anything, but just wanted to add another data point.

  • Are there other computers on your local network that are NOT running Mac OS X? What other operating systems do they run?
    – user9290
    Commented Sep 2, 2011 at 20:02
  • Are you using a time capsule or a VPN on your network? Commented Sep 2, 2011 at 20:24
  • 2
    Are you running a virtual machine, such as Parallels?
    – molle
    Commented Sep 2, 2011 at 23:11
  • 1
    Are there any printers on the network? I have two HP wireless printers that show up in my shared list.
    – Gauzy
    Commented Sep 3, 2011 at 2:53
  • 2
    Are you running WEP? Has your network been breached?
    – Moshe
    Commented Sep 6, 2011 at 4:08

9 Answers 9


I've added a possible answer over on SuperUser


Sounds like you might have SMB (Windows) Sharing turned on.

To check, go to the System Preferences and click on Sharing. In the list on the left click on 'File Sharing' then there is a little button on the top right called 'options'. In the drop-down that appears check that SMB sharing is un-ticked.

  • Hmm, so File Sharing wasn't the issue, but it looks like Printer Sharing was. I toggled that off and the machine disappeared, and it didn't reappear when I toggled it back on. I'm going to tentatively say that this resolved it... :-)
    – daGUY
    Commented Sep 24, 2011 at 19:40
  • Glad that worked, hope it doesn't come back!
    – Jedidiah
    Commented Sep 24, 2011 at 21:41

The message "The server "otseeley-remote" is available on your computer. Access the volumes and files locally" means that what you're seeing in the sidebar is your own computer, not a different machine... why you're seeing it is the real question, and unfortunately I don't have any great answers for you.

More troubleshooting is in order, and if this were shorter I would have posted it as a comment....

There's a very similar question on SuperUser which unfortunetly has no answers... if I were you, I would comment on that question and link to this one. That will bump that question and possibly get an answer to it.

Someone has the exact same issue on MacWorld's forums however they never returned to give any more detail or let us know if the problem was solved...

Do you have an Airport Extreme with a drive attached to it? This person and this person also mentioned seeing the same message with an Airport Extreme device which had an attached USB hard drive.

A lot of people refer to this problem when talking about virtualization software. That was my first thought, but you said you're not using it.

If you turn off your airport card, does the share go away?

If you open the Terminal and type/paste in: ping -c 5 otseeley-remote.local, what do you see?

EDIT: Let's see if this reveals anything. If you use a program like Bonjour Browser, do you see otseely-remote under any of the services? (You can expand all the levels of the tree by option-clicking on the topmost disclosure arrow twice)

Bonjour Browser Screencapture

  • No Airport Extreme. In Terminal, I get "ping: cannot resolve otseeley-remote.local: Unknown host". Also, as of today, the machine started appearing in my PowerBook's source list too (but it disappeared once I ran the Terminal command).
    – daGUY
    Commented Sep 10, 2011 at 1:21
  • I get the same message in Terminal on the MacBook too (where the otseeley-remote machine is still appearing).
    – daGUY
    Commented Sep 14, 2011 at 1:12
  • Hmmmm... This is an odd issue. If you turn off your airport card, does the share go away?
    – Josh
    Commented Sep 14, 2011 at 12:34
  • The only things that appear in Bonjour Browser are the computer itself (under Apple File Sharing and Samba), and my printer (under Internet Printing Protocol), which isn't currently plugged in.
    – daGUY
    Commented Sep 17, 2011 at 14:32
  • If I turn Airport off, the share disappears, but it reappears as soon as I turn Airport back on. I did notice the share disappear after a reboot the other day, but it reappeared sometime later (I'm not sure exactly when).
    – daGUY
    Commented Sep 17, 2011 at 14:34

Similar to what josh is saying, I would try and see if you hit this with some sort of network trace. What I recommend for easiest use is Bonjour Browser. This program lists all the bonjour services and who is advertising them, in this case we are talking AFP probably. I use this often at work to find who is using an iTunes shared library in two clicks.

Just run the app and it will display all computers on the network who offer Bonjour services and you can expand the type of service to see which computers are offering it.

  • Using Bonjour Browser is a great thought!
    – Josh
    Commented Sep 8, 2011 at 13:23
  • The only computer that shows up is the MacBook itself. However, my printer shows up in the list, which is interesting since it's currently not plugged in - yet I've had this printer for years and never noticed this "otseeley-remote" item in the Finder's sidebar.
    – daGUY
    Commented Sep 14, 2011 at 1:11

In 10.7 removing the "shared" phantom computer can often be done by going to System Preferences>Sharing – then toggle on and off all the radio buttons that contain the word "sharing." This should reset the sidebar to default.


You may have a stowaway computer on your AirPort network. Here are a few steps to check this possibilty:

  1. activate your AirPort network;
  2. open a Terminal
  3. type arp -i en1 -a

Check all the MAC addresses displayed by arp. They should all belong to your own Mac, PC, iPhone and Co.. If not, then you have identified a stowaway computer on your network.

This would mean that your AirPort network is not secured.

Then you can identify which kind of computer this stowaway is by looking at the 3 first digits of its MAC address and locate them within the : IEEE OUI official list.

From the described symptoms, this uninvited computer is on the far limit of your AirPort network. This may be a few hundred meters in outdoor, and about 25 m far in a concrete building.


This may not be the answer, but I got rid of mine by going to the System Preferences > Sharing and unchecked Remote Login. I don't have a clue how I happened to enable that before!


This may be meaningless to your situation, but I found this article educational -- about how a person's mac has two MAC addresses associated with it (one for its wifi identity and one for its non-wifi, ethernet identity.) One of those "jekyll and hyde" existences is likely the other mystery machine for SOME of the people with this problem -- namely ME. Take a read through this -- http://www.macmousecalls.com/files/who_is_invading.html


I tried all the tricks I could find without success, but eventually solved it with the clue here that the phantom names on the network were "stowaways" on the Airport network.

I had about 8 variations on the name of the Mac Mini on our network: some were names I gave it, some were simply appended numbers to one of the names. All three computers (two Mavericks and one Yosemite) on the network showed the same shared ghost devices. Must be a router storing the names of the phantom computers. I have a FiOS router, plus an Apple Airport Extreme connected to FiOs via ethernet, and also an old Airport Time Capsule for backups only (no wi-fi) daisy chained off the Airport Extreme, so there were three possible culprits.

I unplugged both the FiOs router and the Airport Extreme, waited a minute, then plugged the FiOS router back in; after it was back online, I plugged the Airport Extreme back in. Partial success! Some of the newer ghost names went away, but four of the older ones remained. Must be the old Airport Time Capsule. I unplugged it, waited, then plugged it back in. Success! All the phantom names on the network are now gone from all the computers. This is not a problem that can be fixed locally by changing settings or trashing .plist files.


I turned WiFi on and off and it got rid of the shared computer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .