1

I don't know since when, but I believe from some update of El Capitan, this annoying sidebar preview on the right comes up everytime I open a new Finder window.

If I hide it using the mouse, it stays hidden in the current window but re-appears when I open a new window.

The sidebar on the left is all fine, showing items as it does normally.

Logically speaking, when I have switched to the preview window option and I already see items at the top, why would I need a second one at the right?

I couldn't find anything on the internet, people are just talking about how to hide sidebar preview in the Preview app. So any help would be greatly appreciated.

The image is attached:

enter image description here

3

This is called Preview.

Type Shift+Command+p to turn it either on or off.

Alternatively open Finder's View menu and select Hide Preview / Show Preview.

Finder Hide Preview

1

The instructions provided by TechRaf only temporarily hide the preview panel. If you want to permanently hide it, from a Finder window, select View | Show view options, then un-tick 'Show icon preview', then click 'Use as defaults'. (Note that this will change all of your defaults to whatever settings are shown.)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .