0

I am trying to make NONE of my text messages/imessage/sms messages (don't understand the universe of text messaging).

I just don't want any of them to appear on the iPad my child sometimes uses. I've seen other answers to this kind of question mention going to the iPhone to SETTINGS / MESSAGES / TEXT FORWARDING but I don't find that on my iPhone 6 that is running with current IOS software. Can somebody tell me EXACTLY where it is located so I can make sure to turn off all that needs to be turned off.

THANK YOU!

1

Text forwarding just handles the SMS forwarding to a device with the same iMessage id. To turn off both SMS and iMessages on your iPad simply disable iMessage on that device. Settings -> Messages -> iMessage

0

On your phone go to Settings > Messages > and then tap Text Message Forwarding and you should see switches for other devices using the same appleId. Turn off any that you don't want turned on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .