2

Previously, the Ctrl-Cmd-Space keyboard shortcut would pop up the Emoji overlay on my computer, but sometime recently -- I can't exactly point at where -- it stopped working in some apps and started behaving oddly in others.

In Chrome, it flat doesn't work. I hit the shortcut, and the "Edit" menu flashes as if it's been selected, but nothing happens. If I choose the menu item directly, then nothing happens either.

In Tweetbot, the picker appears fine when composing a new tweet, but as soon as I close the window for the new tweet, the Emoji picker reappears except in the unanchored form with the close icon in the corner, as if I'd dragged it off of the edit control.

In TextMate, it behaves the same as in Chrome. In the Textual IRC client's message entry window it behaves normally.

What's going on? How can I fix this?

Remedies I've tried so far:

  1. Reboot
  2. Upgrade El Capitan to the latest version
  3. Upgrade Chrome (didn't expect this to work, but...)
  • Do you have any such problems with Apple apps? It sounds like only 3rd party apps are listed so far.... – Tom Gewecke May 25 '16 at 15:13
  • Good call. I just tried it in the Safari address bar, and it didn't work, in the same way it doesn't with Chrome. – Chris R May 26 '16 at 5:54
  • Did you find a way to solve this? This began occurring for me on Sierra lately. Seems like some apps randomly are unable to have emoji's inserted to them. – Simon Fredsted May 22 '17 at 13:07

You must log in to answer this question.

Browse other questions tagged .