1

I have an old Mac Pro tower (2009; firmware 5,1). I just updated to the latest El Capitan OS X 10.11.5 from 10.11.4. Since the upgrade, the computer has not been displaying screens (I have an Nvidia Quadro K1200 graphics card). However, if I use screen sharing from a different computer I can see the log in screen. However, if I try to log in, I can not. If I type in an incorrect password, the little typing window immediately bounces left/right. If I type the correct password, the typing window disappears, to be replaced by this spinning wheel (shown here in very low quality):

Spinning wheel of death

This spinning wheel usually means a successful login. It spins for about 5 seconds and then gets replaced by the login window again.

Any thoughts or suggestions?

  • I'm having the same issue, mpb 2015 13", exactly the same symptoms as you described. Further experiments I made shows that if I create another user it works fine but this specific user I had previously doesn't login. – Silverfox May 21 '16 at 8:27
  • I have the same model Mac Pro- firmware updates 4.1-5.1 with 2x 2.93ghx hex cores :) I was about to upgrade but was a bit worried and came across this forum post-- I Would also benefit from an answer here! Sorry I can't offer advice – user184327 May 21 '16 at 9:37
  • Update: A friend of mine having mbp 2014 15" model updated with no issues. – Silverfox May 21 '16 at 10:06
  • I also have a mid-2014 15" retina MBP that I updated with no issues – NoahL May 21 '16 at 14:07
  • @Silverfox how do I create another user without being able to log in? – NoahL May 21 '16 at 14:09
0

I figured out a way to solve this problem without too much trouble. However, it only works with a second mac computer.

  1. Put the Mac Pro into target disk mode.
  2. Use a cable to hook it up to another mac computer (I used a firewire 800 to thunderbolt cable)
  3. Restart other mac computer and hold down option to see boot options.
  4. Boot other mac computer from Mac Pro's startup disk.
  5. Follow startup/login process as usual.
  6. Restart both mac computers.

The Mac Pro now runs as usual.

0

I managed to fix the issue using this process:

  1. Run “find /private/var/folders/ | grep com.apple.LaunchServices | grep csstore” command and you’ll get a list of files
  2. Rename these files to something like [filename].old
  3. Reboot

Now you'll be able to login to your account. (It may take a couple of minutes to login for the first time)

0

Downloaded 10.11.5 update to my iMac(2009)Intel Core 2Duo and bang, reboot did not recognize my login. Refused to accept manual logins, but on occasion would accept visitor login previously established. Entire system went wonky on numerous forced reboots, mouse stopped working at another point. This was a mess and I found myself saying, "Apple is the new Microsoft"! They're totally irresponsible in that the leave things broken and move on to the next "have to have thing". Anyway here's how I solved the problem: SOLUTION: Boot up in Safe Mode and run the disc utility Repair Disc First Aid. This solved my problem for the most part. My Mac is running more slowly and erratically than before this update but I can operate it at least. Starting to hate money-grubbing Apple!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .