0

I have been using this guide: http://danielphil.github.io/windows/virtualbox/osx/2015/08/25/virtualbox-boot-camp.html

But when I try and mount the .vmdk I get this error:

Permission problem accessing the file for the medium '/Users/jordan/win10raw.vmdk' (VERR_ACCESS_DENIED).

Result Code: VBOX_E_FILE_ERROR (0x80BB0004) Component: MediumWrap Interface: IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda} Callee: IVirtualBox {0169423f-46b4-cde9-91af-1e9d5b6cd945} Callee RC: VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

I have tried this: https://developer.apple.com/library/mac/documentation/Security/Conceptual/System_Integrity_Protection_Guide/ConfiguringSystemIntegrityProtection/ConfiguringSystemIntegrityProtection.html

with no luck mounting it on the ide controller

  • Update: in disk util on the info panel it shows writable as false. – Heat Born May 20 '16 at 2:13
  • MacOSX can't write to the NTFS volume that Bootcamp uses but with special software such as NTFSforMac you can – absenthecon May 20 '16 at 2:39
  • When you say the error occurred when you tried to mount. Did you really mean when you tried to open? – David Anderson May 20 '16 at 4:32
  • When I tried to add it to the ide controller is when it happened sorry for any confusion. – Heat Born May 20 '16 at 19:21
  • Just so you know, you have to insert a @David somewhere in your comment or I will not be notified. Next time when posting a comment, click on help for more details. – David Anderson May 21 '16 at 5:20
2

I have figured it out you have to run this command in Terminal: sudo chown (username) win10*.vmdk

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .