2

I have an iPhone 6s. I want to put birthdays in my contacts however I don't want them to show up in my calendar. I've tried everything to stop it but nothing short of taking the birthdays out of my contacts works!

1 Answer 1

1

Edit: Confirmed it works

Did you try:

- Open the Calendar app
- Click on 'Calendars' at the bottom
- uncheck all birthday calendars

The birthday calendar should be under Others at the bottom

enter image description here

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .