I have a 2 TB Time Capsule and it was used by Time Machine for many months.

Some days ago the Time Capsule was disconnected from its power supply and today is now connected again.

Time Machine reports the error "Backup Disk Not Available".

The Time Capsule lights are green, AirPort Utility is showing this device with green lights also.

Time Machine knows how much space is available on that device. However, it is not able to use this device for listing older backups or to create a new one.

I can't see this device in Finder, although I couldn't see it there when everything works fine. Airport Utility reports an IP Address for this device and I can ping it.

What to do now? Is it possible at least to mount it to access the files on it?

enter image description here enter image description here

enter image description here enter image description here

enter image description here


I had a similar effect a few days ago. I was able to select the disk (see your last printscreen) again and from then on it worked flawlessly... Can you select your disk again?


I also had a similar problem backing up my data to external drive. But I figured it out by opening Disk Utility app on Mac and check what's wrong with my storage. And I saw that backup disk hasn't mounted. I tried to mount it and it was successful. But before mounting I needed to enter my password because it was encrypted.

You must log in to answer this question.

protected by bmike Jul 20 at 21:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .