5

I enabled dragging with the trackpad in my preferences:

It works well, but there is a delay after I release my finger from the touchpad.

So, I:

  1. Double tap and begin dragging
  2. If I release my finger from touchpad and then put it again, quick enough, and move the mouse, it's dragging the window.

Instead of that I want to stop dragging the window when releasing the finger.

How to do that? Is there a setting or a terminal command to run?

3

"without drag lock" is the correct setting for this – however, the drag lock only turns off after a half-second of inactivity, to make sure that the drag is finished. So, you must wait just a bit before touching the trackpad again.

You can also tap once at the end of your drag to release the drag lock.

If you use the "three finger drag" setting, no delay is required to move the cursor with a single finger.

  • 6
    is there a way to decrease this 1/2 sec delay ? – Vatsal Jun 15 '17 at 6:33
0

You can try installing "BetterTouchTools" which removes the delay completely along with allowing you to add your own gestures.

  • 1
    Answers on Ask Different need to be more than just a link. We expect answers to be self contained, since if your link goes down, your answer will be useless. Paraphrasing the source and including any relevant information in the answer will ensure it stays relevant – nohillside Nov 23 '18 at 9:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .