4

I think it's a bug for sure.

Older Safari versions, it has word wrap in that area but when updated, it seems there is no word wrap in web inspector console.

Could we reenable it again ? Is that possible ?

http://prntscr.com/b1yx57

3
+25

Word wrap works a little differently, but actually more accurate, in the latest versions of Safari, depending on the mode you're displaying.

For instance, in the "Elements" tab, it will wrap as desired:

enter image description here

But, like in your screenshot, the "Resources" tab for instance, it will display as the rendering engine intended, unwrapped:

enter image description here

  • 1
    It means we cant do it, in Resources tab ? – Fatih Toprak May 25 '16 at 14:51
1

Click on the settings cog-wheel to the far right of the tabs and check the box that reads "Wrap lines to editor width". Resources will now be wrapped.

-2

No. If you can't force line wrap, it's a bug.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .