0

I just tried installing Windows 10 through Boot Camp. Before it actually started installing (but after I had partitioned my disk), I realized I had not plugged in a USB (which apparently you are supposed to do). So I exited the Windows pre-installation program so that I could start afresh with a USB.

I put in a USB and started up Boot Camp again. This time, however, it told me that I need to get rid of the partition. I tell it to do so, but it errors in this process! So now, I am left with 60GB of "free space" that I cannot reformat back into my main storage. enter image description here

As you can see, there is no partition on the left side that I can remove. I simply have 60GB of "Free space" that I now cannot use. Please help!

1 Answer 1

0

You can simply create a new partition using Disk Utility to regain those 60 GB for usage. Another possibily is to change the size of your existing partition, depending on its current file system.

2
  • Thanks, I was able to figure this out--I was able to click "Partition" on the SSD and move the little pie chart until "Macintosh HD" took up all of the space.
    – Nolan P
    May 8, 2016 at 4:10
  • Great, good thing you got it solved. Please mark it as answered then :-)
    – jksoegaard
    May 8, 2016 at 12:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .