1

Every time I boot my Mac, an "NTFS for Mac OS X" window appears. In the settings I can't change this. Here is the window enter image description here

I have El capitan 10.11.4

I found this:

To resolve the issue you need to delete the service which is starting Preferences Panel with NTFS for Mac OS X.

  1. Go to Applications - Utilities
  2. Open Terminal
  3. Type in

sudo rm /System/Library/LaunchAgents/com.paragon.NTFS.notify.plist

  1. Press Enter and provide Administrator password
  2. Press Enter again

Preferences pane will not pop up again.

But the file com.paragon.NTFS.notify.plist does not exist.

Any solution?

PS: sorry for my english, im from Argentina

PPS: It does not appear as part of the Login Items

enter image description here

  • Please add a screenshot, your system version and any additional useful information to your question by editing it! – klanomath May 6 '16 at 4:37
  • When exactly during the boot process does the window/message appear (before or after user login)? Do you have any third party NTFS driver installed? – nohillside May 6 '16 at 7:14
  • @patrix after user login. I do not install anything else. When i said "a window appears" i mean the program itself – Agustin Luques May 7 '16 at 2:49
  • You (or somebody else) at least installed Paragon NTFS (which is.a 3rd party app). Do you need to access any NTFS formatted drives? – nohillside May 7 '16 at 5:06
  • @patrix sorry i didnt know what 3rd party means. Yes i want to keep the app if it is what you mean. I use an external hard drive in NTFS format – Agustin Luques May 8 '16 at 14:23
2

Try this:

  1. Go to System Settings -> Users and Groups
  2. CLick the Login Items tab.
  3. If the program is listed here, you should be able to hide it when logging in by check the box next to the program item or if you don't want it to open automatically (in case you don't need to access NTFS formatted drives) you can highlight the item and click the minus in the bottom og the window right under the list of items.
  • Paragon NTFS does not appear in the list – Agustin Luques May 8 '16 at 14:21
  • @AgustinLuques Do "System Preferences" appear in the list? – nohillside May 8 '16 at 14:24
0

According to this page, there are several steps. Importantly, there is an “uninstall” button in the system preferences pane, and then you need to remove the preference pane itself, and clean up any files left on the hard disk.

  • While there's nothing especially wrong on that page, this appears to be one of those spammy websites with a product to sell that basically shows you the same generic instructions for any application you search for. – calum_b Jul 11 '18 at 22:21
  • Towards the bottom there is some stuff that looks relevant, though. I went straight past the stuff about “go to Applications and drag the application to the Trash”, to the stuff that actually looked application-specific – Scott Earle Jul 11 '18 at 22:23
0

Check in /System/Library/LaunchDeamons/ for files starting with com.paragon-software and delete all of them.

In my case there were three files:

com.paragon-software.ntfsd.plist
com.paragon-software.ntfs.loader.plist
com.paragon-software.installer.plist

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .